以下はPHP5.3.3をご利用されているお客様向けの情報です。
PHP5.1.6では動作しませんので、バージョンアップをご検討ください。
PHPのバージョンについてはこちらをご確認ください。

アルファメールプレミアの環境に、WordPressをインストールするための手順をご案内します。

インストールマニュアルは下記バージョンに基づいて作成しています。
その他のバージョンについては設定方法や画面が多少異なる場合がございます。
【基本動作確認済みバージョン】 WordPress 4.2.4
【基本動作確認済みPHPバージョン】 5.3.3
※本ツール提供元からの動作要件は、PHP 5.2.4以上となっています。

WordPressに関する利用方法およびデータベースの操作などに関するお問い合わせは、サポートセンターではお受けできません。あらかじめご了承ください。詳細については、公式サイトなどをご参照ください。

【手順】

  1. 準備作業(データベース情報の確認)
  2. WordPressのダウンロード・解凍
  3. 設定ファイルのアップロード(WinSCPの場合)
  4. WordPressのインストール作業・ログイン確認

【ご利用にあたっての注意事項】

  • 弊社では、WordPressのインストール、ならびに初期状態での動作確認のみ実施しております。蓄積されるデータ量が増加してきますと、予期せぬエラーが発生する場合がございます。エラーが発生した場合は、不要なデータを削除いただく等の対処をお願いいたします。
  • 動作検証の結果、下記機能でWordPressはご利用いただけませんのでご了承ください。
    ・共用SSL(独自SSLでのご利用は問題ありません)

Copyright